Pay at Counter Documentation

Payment Sense help and support

Moderators: Mike Gooch, Jon Rogan, Ankit, Michael Morris

Post Reply
Michael Morris
Posts: 35
Joined: Fri Oct 05, 2018 11:57 am

Pay at Counter Documentation

Post by Michael Morris »

Note: The Payment Sense PaC Intergration requires .net v4.5.2 or above to be installed. Not supported on Windows XP.
Attachments
Payment Sense PaC Integration v1.1.pdf
(1.76 MiB) Downloaded 274 times
Post Reply